Back to overview
Degraded
Phone Activities Not being captured
Dec 03 at 06:54am HST
Affected services
CRM
Resolved
Dec 04 at 04:57am HST
All activities have been restored
Affected services
Created
Dec 03 at 06:54am HST
A few users noticed that phone activities were not being captured and updated in the account contact.
Affected services